mirror of https://github.com/hak5/openwrt.git
parent
624bba95de
commit
f15a435efa
|
@ -3,9 +3,9 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=kismet
|
||||
PKG_VERSION:=2005-08-R1
|
||||
PKG_VERSION:=2006-04-R1
|
||||
PKG_RELEASE:=1
|
||||
PKG_MD5SUM:=17edb7688e04dd28028d5268a77d0ce7
|
||||
PKG_MD5SUM:=8ec2de513f2911df1b7edfcba5ad1c26
|
||||
|
||||
PKG_SOURCE_URL:=http://www.kismetwireless.net/code
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.gz
|
||||
|
|
|
@ -9,21 +9,3 @@ diff -urN kismet-2005-04-R1.old/configfile.cc kismet-2005-04-R1.dev/configfile.c
|
|||
#include "configfile.h"
|
||||
#include "util.h"
|
||||
|
||||
diff -urN kismet-2005-04-R1.old/macaddr.h kismet-2005-04-R1.dev/macaddr.h
|
||||
--- kismet-2005-04-R1.old/macaddr.h 2005-04-03 07:33:42.000000000 +0200
|
||||
+++ kismet-2005-04-R1.dev/macaddr.h 2005-04-26 01:42:38.000000000 +0200
|
||||
@@ -321,12 +321,12 @@
|
||||
}
|
||||
|
||||
// equal
|
||||
- inline bool operator==(const iterator& op) const {
|
||||
+ inline bool operator==(const iterator& op) {
|
||||
return (singleton_itr == op.singleton_itr) && (vector_itr == op.vector_itr);
|
||||
}
|
||||
|
||||
// not
|
||||
- inline bool operator!=(const iterator& op) const {
|
||||
+ inline bool operator!=(const iterator& op) {
|
||||
return (singleton_itr != op.singleton_itr) || (vector_itr != op.vector_itr);
|
||||
}
|
||||
|
||||
|
|
File diff suppressed because it is too large
Load Diff
Loading…
Reference in New Issue