14 lines
602 B
Diff
14 lines
602 B
Diff
diff -ruN olsrd-0.4.9-orig/Makefile olsrd-0.4.9-1/Makefile
|
|
--- olsrd-0.4.9-orig/Makefile 2005-03-31 20:39:24.000000000 +0200
|
|
+++ olsrd-0.4.9-1/Makefile 2005-04-05 02:14:48.000000000 +0200
|
|
@@ -72,7 +72,8 @@
|
|
SRCS += $(wildcard src/linux/*.c) $(wildcard src/unix/*.c)
|
|
HDRS += $(wildcard src/linux/*.h) $(wildcard src/unix/*.h)
|
|
DEFINES = -Dlinux
|
|
-CFLAGS ?= $(CCWARNINGS) -O2 -g #-DDEBUG #-pg #-march=i686
|
|
+OFLAGS ?= -O2 -g
|
|
+CFLAGS ?= $(CCWARNINGS) $(OFLAGS) #-DDEBUG #-pg #-march=i686
|
|
LIBS = -lm -ldl #-pg
|
|
MAKEDEPEND = makedepend -f $(DEPFILE) $(DEFINES) -Y $(INCLUDES) $(SRCS) >/dev/null 2>&1
|
|
|