Add the #1680 fix for GNU make versions
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@7231 3c298f89-4303-0410-b956-a3cf2f4a3e73master
parent
e554bcb744
commit
eb425241ab
|
@ -0,0 +1,16 @@
|
||||||
|
diff -urN u-boot-1.1.4.orig/examples/Makefile u-boot-1.1.4/examples/Makefile
|
||||||
|
--- u-boot-1.1.4.orig/examples/Makefile 2007-05-13 13:45:44.000000000 +0200
|
||||||
|
+++ u-boot-1.1.4/examples/Makefile 2007-05-13 13:48:43.000000000 +0200
|
||||||
|
@@ -123,10 +123,10 @@
|
||||||
|
$(LD) -g $(EX_LDFLAGS) -Ttext $(LOAD_ADDR) \
|
||||||
|
-o $@ -e $(<:.o=) $< $(LIB) \
|
||||||
|
-L$(gcclibdir) -lgcc
|
||||||
|
-%.srec: %
|
||||||
|
+%.srec: %.o
|
||||||
|
$(OBJCOPY) -O srec $< $@ 2>/dev/null
|
||||||
|
|
||||||
|
-%.bin: %
|
||||||
|
+%.bin: %.o
|
||||||
|
$(OBJCOPY) -O binary $< $@ 2>/dev/null
|
||||||
|
|
||||||
|
#########################################################################
|
Loading…
Reference in New Issue