2.6.23 still uses the drivers/char/watchdog path for watchdog drivers (#3790)
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@11870 3c298f89-4303-0410-b956-a3cf2f4a3e73master
parent
c2a8c42a70
commit
aef4580d28
|
@ -8,10 +8,10 @@ Index: linux-2.6.23.17/arch/mips/kernel/time.c
|
|||
EXPORT_SYMBOL(rtc_mips_get_time);
|
||||
+EXPORT_SYMBOL(mips_hpt_frequency);
|
||||
+
|
||||
Index: linux-2.6.23.17/drivers/watchdog/Kconfig
|
||||
Index: linux-2.6.23.17/drivers/char/watchdog/Kconfig
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/watchdog/Kconfig
|
||||
+++ linux-2.6.23.17/drivers/watchdog/Kconfig
|
||||
--- linux-2.6.23.17.orig/drivers/char/watchdog/Kconfig
|
||||
+++ linux-2.6.23.17/drivers/char/watchdog/Kconfig
|
||||
@@ -647,6 +647,19 @@ config WATCHDOG_RTAS
|
||||
To compile this driver as a module, choose M here. The module
|
||||
will be called wdrtas.
|
||||
|
@ -32,10 +32,10 @@ Index: linux-2.6.23.17/drivers/watchdog/Kconfig
|
|||
# S390 Architecture
|
||||
|
||||
config ZVM_WATCHDOG
|
||||
Index: linux-2.6.23.17/drivers/watchdog/Makefile
|
||||
Index: linux-2.6.23.17/drivers/char/watchdog/Makefile
|
||||
===================================================================
|
||||
--- linux-2.6.23.17.orig/drivers/watchdog/Makefile
|
||||
+++ linux-2.6.23.17/drivers/watchdog/Makefile
|
||||
--- linux-2.6.23.17.orig/drivers/char/watchdog/Makefile
|
||||
+++ linux-2.6.23.17/drivers/char/watchdog/Makefile
|
||||
@@ -90,6 +90,7 @@ obj-$(CONFIG_SBC_EPX_C3_WATCHDOG) += sbc
|
||||
obj-$(CONFIG_INDYDOG) += indydog.o
|
||||
obj-$(CONFIG_WDT_MTX1) += mtx-1_wdt.o
|
||||
|
|
Loading…
Reference in New Issue