[avr32]: upgrade avr32 u-boot to 2011.06
git-svn-id: svn://svn.openwrt.org/openwrt/trunk@27330 3c298f89-4303-0410-b956-a3cf2f4a3e73master
parent
362b3e2231
commit
4499d09000
|
@ -1,5 +1,5 @@
|
||||||
#
|
#
|
||||||
# Copyright (C) 2008-2010 OpenWrt.org
|
# Copyright (C) 2008-2011 OpenWrt.org
|
||||||
#
|
#
|
||||||
# This is free software, licensed under the GNU General Public License v2.
|
# This is free software, licensed under the GNU General Public License v2.
|
||||||
# See /LICENSE for more information.
|
# See /LICENSE for more information.
|
||||||
|
@ -9,13 +9,13 @@ include $(TOPDIR)/rules.mk
|
||||||
include $(INCLUDE_DIR)/kernel.mk
|
include $(INCLUDE_DIR)/kernel.mk
|
||||||
|
|
||||||
PKG_NAME:=u-boot
|
PKG_NAME:=u-boot
|
||||||
PKG_VERSION:=2010.12
|
PKG_VERSION:=2011.06
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=1
|
||||||
|
|
||||||
PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
|
PKG_BUILD_DIR:=$(KERNEL_BUILD_DIR)/$(PKG_NAME)-$(PKG_VERSION)
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||||
PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
|
PKG_SOURCE_URL:=ftp://ftp.denx.de/pub/u-boot
|
||||||
PKG_MD5SUM:=9024bbceabd176ae1d52df6db2e84bda
|
PKG_MD5SUM:=0cc5026aad02f218a9b9ac56b301c97a
|
||||||
PKG_CAT:=bzcat
|
PKG_CAT:=bzcat
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/package.mk
|
include $(INCLUDE_DIR)/package.mk
|
||||||
|
|
|
@ -1,10 +1,10 @@
|
||||||
--- a/include/configs/atngw100.h
|
--- a/include/configs/atngw100.h
|
||||||
+++ b/include/configs/atngw100.h
|
+++ b/include/configs/atngw100.h
|
||||||
@@ -65,6 +65,7 @@
|
@@ -65,6 +65,7 @@
|
||||||
|
#define CONFIG_USART_ID 1
|
||||||
/* User serviceable stuff */
|
/* User serviceable stuff */
|
||||||
#define CONFIG_DOS_PARTITION 1
|
#define CONFIG_DOS_PARTITION
|
||||||
+#define CONFIG_LZMA 1
|
+#define CONFIG_LZMA
|
||||||
|
|
||||||
#define CONFIG_CMDLINE_TAG 1
|
#define CONFIG_CMDLINE_TAG
|
||||||
#define CONFIG_SETUP_MEMORY_TAGS 1
|
#define CONFIG_SETUP_MEMORY_TAGS
|
||||||
|
|
Loading…
Reference in New Issue