sigaction causes 'illegal instruction' .. disabled for now

git-svn-id: svn://svn.openwrt.org/openwrt/trunk@131 3c298f89-4303-0410-b956-a3cf2f4a3e73
master
Mike Baker 2004-08-09 04:08:17 +00:00
parent 53bf52d099
commit 24ad8e9eb5
1 changed files with 11 additions and 0 deletions

View File

@ -0,0 +1,11 @@
--- uClibc/libc/sysdeps/linux/mips/Makefile 17 Jul 2004 00:39:14 -0000 1.41
+++ uClibc/libc/sysdeps/linux/mips/Makefile 9 Aug 2004 03:33:14 -0000
@@ -28,7 +28,7 @@
SOBJS=$(patsubst %.S,%.o, $(SSRC))
CSRC=__longjmp.c brk.c setjmp_aux.c mmap.c __syscall_error.c \
- cacheflush.c pread_write.c sysmips.c _test_and_set.c sigaction.c
+ cacheflush.c pread_write.c sysmips.c _test_and_set.c
COBJS=$(patsubst %.c,%.o, $(CSRC))
OBJS=$(SOBJS) $(MOBJ) $(COBJS)