mirror of https://github.com/hak5/openwrt.git
36 lines
1.2 KiB
Diff
36 lines
1.2 KiB
Diff
--- a/gettext-runtime/man/Makefile.am
|
|
+++ b/gettext-runtime/man/Makefile.am
|
|
@@ -159,8 +159,7 @@ bind_textdomain_codeset.3.html: bind_tex
|
|
$(MAN2HTML) $(srcdir)/bind_textdomain_codeset.3.in | sed -e '/CreationDate:/d' > t-$@
|
|
mv t-$@ $@
|
|
|
|
-install-html-local:
|
|
- $(mkdir_p) $(DESTDIR)$(htmldir)
|
|
+install-html: installdirs-html
|
|
for file in $(man_HTML); do \
|
|
if test -f $$file; then dir=.; else dir=$(srcdir); fi; \
|
|
$(INSTALL_DATA) $$dir/$$file $(DESTDIR)$(htmldir)/$$file; \
|
|
--- a/gettext-tools/man/Makefile.am
|
|
+++ b/gettext-tools/man/Makefile.am
|
|
@@ -186,8 +186,7 @@ autopoint.1.html: autopoint.1
|
|
$(MAN2HTML) `if test -f autopoint.1; then echo .; else echo $(srcdir); fi`/autopoint.1 | sed -e '/CreationDate:/d' > t-$@
|
|
mv t-$@ $@
|
|
|
|
-install-html-local:
|
|
- $(mkdir_p) $(DESTDIR)$(htmldir)
|
|
+install-html: installdirs-html
|
|
for file in $(man_HTML); do \
|
|
if test -f $$file; then dir=.; else dir=$(srcdir); fi; \
|
|
$(INSTALL_DATA) $$dir/$$file $(DESTDIR)$(htmldir)/$$file; \
|
|
--- a/gettext-runtime/intl/Makefile.in
|
|
+++ b/gettext-runtime/intl/Makefile.in
|
|
@@ -17,7 +17,7 @@
|
|
PACKAGE = @PACKAGE@
|
|
VERSION = @VERSION@
|
|
|
|
-SHELL = /bin/sh
|
|
+SHELL = @SHELL@
|
|
|
|
srcdir = @srcdir@
|
|
top_srcdir = @top_srcdir@
|