mirror of https://github.com/hak5/openwrt.git
21 lines
546 B
Diff
21 lines
546 B
Diff
--- a/config.mk
|
|
+++ b/config.mk
|
|
@@ -2,7 +2,7 @@ ifeq ($(wildcard $(KLIB_BUILD)/.config),
|
|
# These will be ignored by compat autoconf
|
|
export CONFIG_PCI=y
|
|
export CONFIG_USB=y
|
|
- export CONFIG_PCMCIA=y
|
|
+# export CONFIG_PCMCIA=y
|
|
# export CONFIG_SSB=m
|
|
else
|
|
include $(KLIB_BUILD)/.config
|
|
@@ -304,7 +304,7 @@ export CONFIG_B43=m
|
|
export CONFIG_B43_HWRNG=y
|
|
export CONFIG_B43_PCI_AUTOSELECT=y
|
|
ifdef CONFIG_PCMCIA
|
|
-export CONFIG_B43_PCMCIA=y
|
|
+# export CONFIG_B43_PCMCIA=y
|
|
endif #CONFIG_PCMCIA
|
|
ifdef CONFIG_MAC80211_LEDS
|
|
export CONFIG_B43_LEDS=y
|