mirror of https://github.com/hak5/openwrt.git
22 lines
565 B
Diff
22 lines
565 B
Diff
--- a/drivers/net/Kconfig
|
|
+++ b/drivers/net/Kconfig
|
|
@@ -2068,6 +2068,8 @@ config ACENIC_OMIT_TIGON_I
|
|
|
|
The safe and default value for this is N.
|
|
|
|
+source drivers/net/ag71xx/Kconfig
|
|
+
|
|
config DL2K
|
|
tristate "DL2000/TC902x-based Gigabit Ethernet support"
|
|
depends on PCI
|
|
--- a/drivers/net/Makefile
|
|
+++ b/drivers/net/Makefile
|
|
@@ -112,6 +112,7 @@ obj-$(CONFIG_STMMAC_ETH) += stmmac/
|
|
# end link order section
|
|
#
|
|
|
|
+obj-$(CONFIG_AG71XX) += ag71xx/
|
|
obj-$(CONFIG_SUNDANCE) += sundance.o
|
|
obj-$(CONFIG_HAMACHI) += hamachi.o
|
|
obj-$(CONFIG_NET) += Space.o loopback.o
|