mirror of https://github.com/hak5/openwrt.git
14 lines
436 B
Diff
14 lines
436 B
Diff
[patch] um: export atomic64_* functions on i386
|
|
|
|
--- a/arch/um/sys-i386/Makefile
|
|
+++ b/arch/um/sys-i386/Makefile
|
|
@@ -8,7 +8,7 @@ obj-y = bug.o bugs.o checksum.o delay.o
|
|
|
|
obj-$(CONFIG_BINFMT_ELF) += elfcore.o
|
|
|
|
-subarch-obj-y = lib/semaphore_32.o lib/string_32.o
|
|
+subarch-obj-y = lib/atomic64_32.o lib/semaphore_32.o lib/string_32.o
|
|
subarch-obj-$(CONFIG_HIGHMEM) += mm/highmem_32.o
|
|
subarch-obj-$(CONFIG_MODULES) += kernel/module.o
|
|
|