mirror of https://github.com/hak5/openwrt.git
12 lines
323 B
Diff
12 lines
323 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -34,7 +34,7 @@ WFLAGS = -Wall -Wstrict-prototypes
|
|
CFLAGS = $(WFLAGS) $(CCOPTS) -I../include $(DEFINES)
|
|
YACCFLAGS = -d -t -v
|
|
|
|
-SUBDIRS=lib ip tc bridge misc netem genl man
|
|
+SUBDIRS=lib ip tc bridge misc genl man
|
|
|
|
LIBNETLINK=../lib/libnetlink.a ../lib/libutil.a
|
|
LDLIBS += $(LIBNETLINK)
|