mirror of https://github.com/hak5/openwrt.git
31 lines
1006 B
Diff
31 lines
1006 B
Diff
diff -urN linux.old/drivers/net/Kconfig linux.dev/drivers/net/Kconfig
|
|
--- linux.old/drivers/net/Kconfig 2006-12-14 03:13:47.000000000 +0100
|
|
+++ linux.dev/drivers/net/Kconfig 2006-12-14 03:18:45.000000000 +0100
|
|
@@ -313,6 +313,13 @@
|
|
|
|
source "drivers/net/arm/Kconfig"
|
|
|
|
+config KORINA
|
|
+ tristate "Korina Local Ethernet support"
|
|
+ depends on NET_ETHERNET && ( IDT_EB434 || MIKROTIK_RB500)
|
|
+ help
|
|
+ IDT RC32434 has one local ethernet port. Say Y here to enable it.
|
|
+ To compile this driver as a module, choose M here.
|
|
+
|
|
config MACE
|
|
tristate "MACE (Power Mac ethernet) support"
|
|
depends on NET_ETHERNET && PPC_PMAC && PPC32
|
|
diff -urN linux.old/drivers/net/Makefile linux.dev/drivers/net/Makefile
|
|
--- linux.old/drivers/net/Makefile 2006-12-14 03:13:47.000000000 +0100
|
|
+++ linux.dev/drivers/net/Makefile 2006-12-14 03:18:45.000000000 +0100
|
|
@@ -23,6 +23,8 @@
|
|
#
|
|
obj-$(CONFIG_PLIP) += plip.o
|
|
|
|
+obj-$(CONFIG_KORINA) += korina.o
|
|
+
|
|
obj-$(CONFIG_ROADRUNNER) += rrunner.o
|
|
|
|
obj-$(CONFIG_HAPPYMEAL) += sunhme.o
|
|
|