mirror of https://github.com/hak5/openwrt.git
27 lines
907 B
Diff
27 lines
907 B
Diff
--- linux-2.6.23.9/drivers/ata/Makefile.orig 2007-11-26 18:51:43.000000000 +0100
|
|
+++ linux-2.6.23.9/drivers/ata/Makefile 2007-12-08 18:15:07.000000000 +0100
|
|
@@ -63,6 +63,7 @@
|
|
obj-$(CONFIG_PATA_SCC) += pata_scc.o
|
|
obj-$(CONFIG_PATA_PLATFORM) += pata_platform.o
|
|
obj-$(CONFIG_PATA_ICSIDE) += pata_icside.o
|
|
+obj-$(CONFIG_PATA_RB153_CF) += pata_rb153_cf.o
|
|
# Should be last but one libata driver
|
|
obj-$(CONFIG_ATA_GENERIC) += ata_generic.o
|
|
# Should be last libata driver
|
|
--- linux-2.6.23.9/drivers/ata/Kconfig.orig 2007-11-26 18:51:43.000000000 +0100
|
|
+++ linux-2.6.23.9/drivers/ata/Kconfig 2007-12-08 18:16:43.000000000 +0100
|
|
@@ -596,4 +596,13 @@
|
|
|
|
If unsure, say N.
|
|
|
|
+config PATA_RB153_CF
|
|
+ tristate "RouterBOARD 153 Compact Flash support"
|
|
+ depends on MIPS_ADM5120
|
|
+ help
|
|
+ This option enables support for a Compact Flash connected on
|
|
+ the RouterBOARD 153.
|
|
+
|
|
+ If unsure, say N.
|
|
+
|
|
endif # ATA
|