mirror of https://github.com/hak5/openwrt.git
23 lines
389 B
Diff
23 lines
389 B
Diff
--- a/build_system/build_files/common.mk
|
|
+++ b/build_system/build_files/common.mk
|
|
@@ -122,7 +122,7 @@ CC=$(COMPILER)
|
|
LD=$(LINKER)
|
|
AR=$(ARCHIVER)
|
|
|
|
-CFLAGS+=-O2
|
|
+#CFLAGS+=-O2
|
|
|
|
|
|
PWD= $(shell pwd)
|
|
--- a/build_system/build_files/OS/linux_2.6.mk
|
|
+++ b/build_system/build_files/OS/linux_2.6.mk
|
|
@@ -80,7 +80,7 @@ endif
|
|
|
|
|
|
ifeq ($(OS_LEVEL), kernel_space)
|
|
-CFLAGS+=
|
|
+#CFLAGS+=
|
|
endif
|
|
|
|
|