mirror of https://github.com/hak5/openwrt.git
22 lines
589 B
Diff
22 lines
589 B
Diff
--- a/drivers/net/Kconfig
|
|
+++ b/drivers/net/Kconfig
|
|
@@ -2087,6 +2087,8 @@ config ACENIC_OMIT_TIGON_I
|
|
|
|
The safe and default value for this is N.
|
|
|
|
+source drivers/net/ag71xx/Kconfig
|
|
+
|
|
config DL2K
|
|
tristate "DL2000/TC902x-based Gigabit Ethernet support"
|
|
depends on PCI
|
|
--- a/drivers/net/Makefile
|
|
+++ b/drivers/net/Makefile
|
|
@@ -97,6 +97,7 @@ obj-$(CONFIG_SH_ETH) += sh_eth.o
|
|
obj-$(CONFIG_MII) += mii.o
|
|
obj-$(CONFIG_PHYLIB) += phy/
|
|
|
|
+obj-$(CONFIG_AG71XX) += ag71xx/
|
|
obj-$(CONFIG_SUNDANCE) += sundance.o
|
|
obj-$(CONFIG_HAMACHI) += hamachi.o
|
|
obj-$(CONFIG_NET) += Space.o loopback.o
|