mirror of https://github.com/hak5/openwrt.git
23 lines
723 B
Diff
23 lines
723 B
Diff
--- a/sysdeps/i386/configure.in
|
|
+++ b/sysdeps/i386/configure.in
|
|
@@ -2,7 +2,7 @@
|
|
# Local configure fragment for sysdeps/i386.
|
|
|
|
AC_HEADER_CHECK([cpuid.h], ,
|
|
- [AC_MSG_ERROR([gcc must provide the <cpuid.h> header])])
|
|
+ [AC_MSG_ERROR([gcc must provide the <cpuid.h> header])], [])
|
|
|
|
AC_CACHE_CHECK(if -g produces usable source locations for assembler-with-cpp,
|
|
libc_cv_cpp_asm_debuginfo, [dnl
|
|
--- a/sysdeps/i386/configure
|
|
+++ b/sysdeps/i386/configure
|
|
@@ -632,7 +632,7 @@
|
|
done
|
|
|
|
|
|
-ac_fn_c_check_header_mongrel "$LINENO" "cpuid.h" "ac_cv_header_cpuid_h" "$ac_includes_default"
|
|
+ac_fn_c_check_header_mongrel "$LINENO" "cpuid.h" "ac_cv_header_cpuid_h" ""
|
|
if test "x$ac_cv_header_cpuid_h" = x""yes; then :
|
|
|
|
else
|