mirror of https://github.com/hak5/openwrt.git
17 lines
555 B
Diff
17 lines
555 B
Diff
diff -urN u-boot-1.1.4.orig/examples/Makefile u-boot-1.1.4/examples/Makefile
|
|
--- u-boot-1.1.4.orig/examples/Makefile 2007-05-13 13:45:44.000000000 +0200
|
|
+++ u-boot-1.1.4/examples/Makefile 2007-05-13 13:48:43.000000000 +0200
|
|
@@ -123,10 +123,10 @@
|
|
$(LD) -g $(EX_LDFLAGS) -Ttext $(LOAD_ADDR) \
|
|
-o $@ -e $(<:.o=) $< $(LIB) \
|
|
-L$(gcclibdir) -lgcc
|
|
-%.srec: %
|
|
+%.srec: %.o
|
|
$(OBJCOPY) -O srec $< $@ 2>/dev/null
|
|
|
|
-%.bin: %
|
|
+%.bin: %.o
|
|
$(OBJCOPY) -O binary $< $@ 2>/dev/null
|
|
|
|
#########################################################################
|