mirror of https://github.com/hak5/openwrt.git
23 lines
777 B
Diff
23 lines
777 B
Diff
--- a/ld/Makefile.am
|
|
+++ b/ld/Makefile.am
|
|
@@ -37,7 +37,7 @@ endif
|
|
# We put the scripts in the directory $(scriptdir)/ldscripts.
|
|
# We can't put the scripts in $(datadir) because the SEARCH_DIR
|
|
# directives need to be different for native and cross linkers.
|
|
-scriptdir = $(tooldir)/lib
|
|
+scriptdir = $(libdir)
|
|
|
|
EMUL = @EMUL@
|
|
EMULATION_OFILES = @EMULATION_OFILES@
|
|
--- a/ld/Makefile.in
|
|
+++ b/ld/Makefile.in
|
|
@@ -367,7 +367,7 @@ AM_CFLAGS = $(WARN_CFLAGS)
|
|
# We put the scripts in the directory $(scriptdir)/ldscripts.
|
|
# We can't put the scripts in $(datadir) because the SEARCH_DIR
|
|
# directives need to be different for native and cross linkers.
|
|
-scriptdir = $(tooldir)/lib
|
|
+scriptdir = $(libdir)
|
|
BASEDIR = $(srcdir)/..
|
|
BFDDIR = $(BASEDIR)/bfd
|
|
INCDIR = $(BASEDIR)/include
|