mirror of https://github.com/hak5/openwrt.git
26 lines
753 B
Diff
26 lines
753 B
Diff
--- a/drivers/mtd/maps/Kconfig
|
|
+++ b/drivers/mtd/maps/Kconfig
|
|
@@ -96,6 +96,12 @@ config MSP_FLASH_MAP_LIMIT
|
|
default "0x02000000"
|
|
depends on MSP_FLASH_MAP_LIMIT_32M
|
|
|
|
+config MTD_ADM8668_PARTS
|
|
+ tristate "ADM8668 partition parser"
|
|
+ depends on ADM8668
|
|
+ help
|
|
+ Partition parser for the Infineon/ADMTek ADM8668 (WildPass).
|
|
+
|
|
config MTD_SUN_UFLASH
|
|
tristate "Sun Microsystems userflash support"
|
|
depends on SPARC && MTD_CFI && PCI
|
|
--- a/drivers/mtd/maps/Makefile
|
|
+++ b/drivers/mtd/maps/Makefile
|
|
@@ -7,6 +7,7 @@ obj-$(CONFIG_MTD) += map_funcs.o
|
|
endif
|
|
|
|
# Chip mappings
|
|
+obj-$(CONFIG_MTD_ADM8668_PARTS) += adm8668.o
|
|
obj-$(CONFIG_MTD_CDB89712) += cdb89712.o
|
|
obj-$(CONFIG_MTD_CFI_FLAGADM) += cfi_flagadm.o
|
|
obj-$(CONFIG_MTD_DC21285) += dc21285.o
|