mirror of https://github.com/hak5/openwrt.git
29 lines
1.1 KiB
Diff
29 lines
1.1 KiB
Diff
diff -urN linux-2.6.19.2/drivers/leds/Kconfig linux-2.6.19.2.new/drivers/leds/Kconfig
|
|
--- linux-2.6.19.2/drivers/leds/Kconfig 2007-01-10 20:10:37.000000000 +0100
|
|
+++ linux-2.6.19.2.new/drivers/leds/Kconfig 2007-03-02 13:50:28.000000000 +0100
|
|
@@ -76,6 +76,13 @@
|
|
This option enables support for the Soekris net4801 and net4826 error
|
|
LED.
|
|
|
|
+config LEDS_MTX1
|
|
+ tristate "LED Support for MTX-1 boards"
|
|
+ depends on LEDS_CLASS && MIPS_MTX1
|
|
+ help
|
|
+ This option enables support for the MTX-1 power and status LED.
|
|
+
|
|
+
|
|
comment "LED Triggers"
|
|
|
|
config LEDS_TRIGGERS
|
|
diff -urN linux-2.6.21.1/drivers/leds/Makefile linux-2.6.21.1.new/drivers/leds/Makefile
|
|
--- linux-2.6.21.1/drivers/leds/Makefile 2007-04-27 23:49:26.000000000 +0200
|
|
+++ linux-2.6.21.1.new/drivers/leds/Makefile 2007-05-24 23:39:18.000000000 +0200
|
|
@@ -16,6 +16,7 @@
|
|
obj-$(CONFIG_LEDS_WRAP) += leds-wrap.o
|
|
obj-$(CONFIG_LEDS_H1940) += leds-h1940.o
|
|
obj-$(CONFIG_LEDS_COBALT) += leds-cobalt.o
|
|
+obj-$(CONFIG_LEDS_MTX1) += leds-mtx1.o
|
|
|
|
# LED Triggers
|
|
obj-$(CONFIG_LEDS_TRIGGER_TIMER) += ledtrig-timer.o
|