mirror of https://github.com/hak5/openwrt.git
32 lines
1.1 KiB
Diff
32 lines
1.1 KiB
Diff
--- a/drivers/mfd/Kconfig
|
|
+++ b/drivers/mfd/Kconfig
|
|
@@ -241,6 +241,8 @@ config PCF50633_GPIO
|
|
Say yes here if you want to include support GPIO for pins on
|
|
the PCF50633 chip.
|
|
|
|
+source "drivers/mfd/glamo/Kconfig"
|
|
+
|
|
endmenu
|
|
|
|
menu "Multimedia Capabilities Port drivers"
|
|
--- a/drivers/mfd/Makefile
|
|
+++ b/drivers/mfd/Makefile
|
|
@@ -4,6 +4,7 @@
|
|
|
|
obj-$(CONFIG_MFD_SM501) += sm501.o
|
|
obj-$(CONFIG_MFD_ASIC3) += asic3.o
|
|
+obj-$(CONFIG_MFD_GLAMO) += glamo/
|
|
|
|
obj-$(CONFIG_HTC_EGPIO) += htc-egpio.o
|
|
obj-$(CONFIG_HTC_PASIC3) += htc-pasic3.o
|
|
--- a/include/linux/fb.h
|
|
+++ b/include/linux/fb.h
|
|
@@ -124,6 +124,7 @@ struct dentry;
|
|
#define FB_ACCEL_TRIDENT_BLADE3D 52 /* Trident Blade3D */
|
|
#define FB_ACCEL_TRIDENT_BLADEXP 53 /* Trident BladeXP */
|
|
#define FB_ACCEL_CIRRUS_ALPINE 53 /* Cirrus Logic 543x/544x/5480 */
|
|
+#define FB_ACCEL_GLAMO 50 /* SMedia Glamo */
|
|
#define FB_ACCEL_NEOMAGIC_NM2070 90 /* NeoMagic NM2070 */
|
|
#define FB_ACCEL_NEOMAGIC_NM2090 91 /* NeoMagic NM2090 */
|
|
#define FB_ACCEL_NEOMAGIC_NM2093 92 /* NeoMagic NM2093 */
|