mirror of https://github.com/hak5/openwrt.git
24 lines
739 B
Diff
24 lines
739 B
Diff
--- a/drivers/leds/Kconfig
|
|
+++ b/drivers/leds/Kconfig
|
|
@@ -301,6 +301,10 @@ config LEDS_WNDR3700_USB
|
|
This option enables support for the USB LED found on the
|
|
NETGEAR WNDR3700 board.
|
|
|
|
+config LEDS_RB750
|
|
+ tristate "LED driver for the Mikrotik RouterBOARD 750"
|
|
+ depends on LEDS_CLASS && AR71XX_MACH_RB750
|
|
+
|
|
comment "LED Triggers"
|
|
|
|
config LEDS_TRIGGER_TIMER
|
|
--- a/drivers/leds/Makefile
|
|
+++ b/drivers/leds/Makefile
|
|
@@ -36,6 +36,7 @@ obj-$(CONFIG_LEDS_INTEL_SS4200) += leds
|
|
obj-$(CONFIG_LEDS_LT3593) += leds-lt3593.o
|
|
obj-$(CONFIG_LEDS_ADP5520) += leds-adp5520.o
|
|
obj-$(CONFIG_LEDS_DELL_NETBOOKS) += dell-led.o
|
|
+obj-$(CONFIG_LEDS_RB750) += leds-rb750.o
|
|
|
|
# LED SPI Drivers
|
|
obj-$(CONFIG_LEDS_DAC124S085) += leds-dac124s085.o
|