mirror of https://github.com/hak5/openwrt.git
14 lines
674 B
Diff
14 lines
674 B
Diff
diff -Nurb linux-2.6.17/usr/Makefile linux-2.6.17/usr/Makefile
|
|
--- linux-2.6.17/usr/Makefile 2006-06-20 11:51:27.000000000 -0700
|
|
+++ linux-2.6.17/usr/Makefile 2006-06-20 11:51:34.000000000 -0700
|
|
@@ -21,8 +21,7 @@
|
|
$(CONFIG_INITRAMFS_SOURCE),-d)
|
|
ramfs-args := \
|
|
$(if $(CONFIG_INITRAMFS_ROOT_UID), -u $(CONFIG_INITRAMFS_ROOT_UID)) \
|
|
- $(if $(CONFIG_INITRAMFS_ROOT_GID), -g $(CONFIG_INITRAMFS_ROOT_GID)) \
|
|
- $(ramfs-input)
|
|
+ $(if $(CONFIG_INITRAMFS_ROOT_GID), -g $(CONFIG_INITRAMFS_ROOT_GID))
|
|
|
|
# .initramfs_data.cpio.gz.d is used to identify all files included
|
|
# in initramfs and to detect if any files are added/removed.
|