mirror of https://github.com/hak5/openwrt.git
15 lines
458 B
Diff
15 lines
458 B
Diff
--- a/tools/Makefile
|
|
+++ b/tools/Makefile
|
|
@@ -160,9 +160,9 @@
|
|
# Define __KERNEL_STRICT_NAMES to prevent typedef overlaps
|
|
#
|
|
HOSTCPPFLAGS = -include $(SRCTREE)/include/libfdt_env.h \
|
|
- -idirafter $(SRCTREE)/include \
|
|
+ -I $(SRCTREE)/include \
|
|
-idirafter $(OBJTREE)/include2 \
|
|
- -idirafter $(OBJTREE)/include \
|
|
+ -I $(OBJTREE)/include \
|
|
-I $(SRCTREE)/lib/libfdt \
|
|
-I $(SRCTREE)/tools \
|
|
-DCONFIG_SYS_TEXT_BASE=$(CONFIG_SYS_TEXT_BASE) \
|