mirror of https://github.com/hak5/openwrt.git
16 lines
540 B
Diff
16 lines
540 B
Diff
diff -Nru fuse-2.7.3.orig/kernel/Makefile.in fuse-2.7.3/kernel/Makefile.in
|
|
--- fuse-2.7.3.orig/kernel/Makefile.in 2006-12-09 13:51:13.000000000 -0500
|
|
+++ fuse-2.7.3/kernel/Makefile.in 2008-03-17 14:12:32.000000000 -0400
|
|
@@ -25,11 +25,9 @@
|
|
install-y: all
|
|
$(mkdir_p) $(DESTDIR)$(fusemoduledir)
|
|
$(INSTALL) -m 644 $(fusemodule) $(DESTDIR)$(fusemoduledir)/$(fusemodule)
|
|
- -/sbin/depmod -a
|
|
|
|
uninstall-y:
|
|
rm -f $(DESTDIR)$(fusemoduledir)/$(fusemodule)
|
|
- -/sbin/depmod -a
|
|
|
|
clean:
|
|
-rm -f $(fusemodule) *.o .*.cmd *.mod.c *.ko *.s */*.o
|