mirror of https://github.com/hak5/openwrt.git
23 lines
619 B
Diff
23 lines
619 B
Diff
--- a/drivers/net/phy/Kconfig
|
|
+++ b/drivers/net/phy/Kconfig
|
|
@@ -60,6 +60,11 @@
|
|
---help---
|
|
Currently supports the IP175C PHY.
|
|
|
|
+config ADM6996_PHY
|
|
+ tristate "Driver for ADM6996 switches"
|
|
+ ---help---
|
|
+ Currently supports the ADM6996F switch
|
|
+
|
|
config FIXED_PHY
|
|
tristate "Drivers for PHY emulation on fixed speed/link"
|
|
---help---
|
|
--- a/drivers/net/phy/Makefile
|
|
+++ b/drivers/net/phy/Makefile
|
|
@@ -12,4 +12,5 @@
|
|
obj-$(CONFIG_VITESSE_PHY) += vitesse.o
|
|
obj-$(CONFIG_BROADCOM_PHY) += broadcom.o
|
|
obj-$(CONFIG_ICPLUS_PHY) += icplus.o
|
|
+obj-$(CONFIG_ADM6996_PHY) += adm6996.o
|
|
obj-$(CONFIG_FIXED_PHY) += fixed.o
|