mirror of https://github.com/hak5/openwrt.git
30 lines
1.2 KiB
Diff
30 lines
1.2 KiB
Diff
Index: linux-2.6.23/drivers/mtd/maps/Kconfig
|
|
===================================================================
|
|
--- linux-2.6.23.orig/drivers/mtd/maps/Kconfig 2007-10-09 22:31:38.000000000 +0200
|
|
+++ linux-2.6.23/drivers/mtd/maps/Kconfig 2007-10-13 02:28:13.644001805 +0200
|
|
@@ -352,6 +352,12 @@
|
|
Mapping for the Flaga digital module. If you don't have one, ignore
|
|
this setting.
|
|
|
|
+config MTD_BCM47XX
|
|
+ tristate "BCM47xx flash device"
|
|
+ depends on MIPS && MTD_CFI && BCM947XX
|
|
+ help
|
|
+ Support for the flash chips on the BCM947xx board.
|
|
+
|
|
config MTD_WALNUT
|
|
tristate "Flash device mapped on IBM 405GP Walnut"
|
|
depends on MTD_JEDECPROBE && WALNUT
|
|
Index: linux-2.6.23/drivers/mtd/maps/Makefile
|
|
===================================================================
|
|
--- linux-2.6.23.orig/drivers/mtd/maps/Makefile 2007-10-09 22:31:38.000000000 +0200
|
|
+++ linux-2.6.23/drivers/mtd/maps/Makefile 2007-10-13 02:27:56.727037761 +0200
|
|
@@ -33,6 +33,7 @@
|
|
obj-$(CONFIG_MTD_PCMCIA) += pcmciamtd.o
|
|
obj-$(CONFIG_MTD_RPXLITE) += rpxlite.o
|
|
obj-$(CONFIG_MTD_TQM8XXL) += tqm8xxl.o
|
|
+obj-$(CONFIG_MTD_BCM47XX) += bcm47xx-flash.o
|
|
obj-$(CONFIG_MTD_SA1100) += sa1100-flash.o
|
|
obj-$(CONFIG_MTD_IPAQ) += ipaq-flash.o
|
|
obj-$(CONFIG_MTD_SBC_GXX) += sbc_gxx.o
|