mirror of https://github.com/hak5/openwrt.git
29 lines
1.1 KiB
Diff
29 lines
1.1 KiB
Diff
diff -urN linux-2.6.19.2/drivers/leds/Kconfig linux-2.6.19.2.new/drivers/leds/Kconfig
|
|
--- linux-2.6.19.2/drivers/leds/Kconfig 2007-01-10 20:10:37.000000000 +0100
|
|
+++ linux-2.6.19.2.new/drivers/leds/Kconfig 2007-03-02 13:50:28.000000000 +0100
|
|
@@ -76,6 +76,13 @@
|
|
This option enables support for the Soekris net4801 and net4826 error
|
|
LED.
|
|
|
|
+config LEDS_MTX1
|
|
+ tristate "LED Support for MTX-1 boards"
|
|
+ depends on LEDS_CLASS && MIPS_MTX1
|
|
+ help
|
|
+ This option enables support for the MTX-1 power and status LED.
|
|
+
|
|
+
|
|
comment "LED Triggers"
|
|
|
|
config LEDS_TRIGGERS
|
|
diff -urN linux-2.6.19.2/drivers/leds/Makefile linux-2.6.19.2.new/drivers/leds/Makefile
|
|
--- linux-2.6.19.2/drivers/leds/Makefile 2007-01-10 20:10:37.000000000 +0100
|
|
+++ linux-2.6.19.2.new/drivers/leds/Makefile 2007-03-02 13:49:35.000000000 +0100
|
|
@@ -13,6 +13,7 @@
|
|
obj-$(CONFIG_LEDS_S3C24XX) += leds-s3c24xx.o
|
|
obj-$(CONFIG_LEDS_AMS_DELTA) += leds-ams-delta.o
|
|
obj-$(CONFIG_LEDS_NET48XX) += leds-net48xx.o
|
|
+obj-$(CONFIG_LEDS_MTX1) += leds-mtx1.o
|
|
|
|
# LED Triggers
|
|
obj-$(CONFIG_LEDS_TRIGGER_TIMER) += ledtrig-timer.o
|