mirror of https://github.com/hak5/openwrt.git
23 lines
476 B
Diff
23 lines
476 B
Diff
--- a/arch/mips/Makefile
|
|
+++ b/arch/mips/Makefile
|
|
@@ -184,6 +184,7 @@ endif
|
|
#
|
|
libs-$(CONFIG_ARC) += arch/mips/fw/arc/
|
|
libs-$(CONFIG_CFE) += arch/mips/fw/cfe/
|
|
+libs-$(CONFIG_MYLOADER) += arch/mips/fw/myloader/
|
|
libs-$(CONFIG_SNIPROM) += arch/mips/fw/sni/
|
|
libs-y += arch/mips/fw/lib/
|
|
|
|
--- a/arch/mips/Kconfig
|
|
+++ b/arch/mips/Kconfig
|
|
@@ -909,6 +909,9 @@ config MIPS_NILE4
|
|
config MIPS_DISABLE_OBSOLETE_IDE
|
|
bool
|
|
|
|
+config MYLOADER
|
|
+ bool
|
|
+
|
|
config SYNC_R4K
|
|
bool
|
|
|