mirror of https://github.com/hak5/openwrt.git
22 lines
542 B
Diff
22 lines
542 B
Diff
--- a/drivers/mfd/Kconfig
|
|
+++ b/drivers/mfd/Kconfig
|
|
@@ -241,6 +241,8 @@ config PCF50633_GPIO
|
|
Say yes here if you want to include support GPIO for pins on
|
|
the PCF50633 chip.
|
|
|
|
+source "drivers/mfd/glamo/Kconfig"
|
|
+
|
|
endmenu
|
|
|
|
menu "Multimedia Capabilities Port drivers"
|
|
--- a/drivers/mfd/Makefile
|
|
+++ b/drivers/mfd/Makefile
|
|
@@ -4,6 +4,7 @@
|
|
|
|
obj-$(CONFIG_MFD_SM501) += sm501.o
|
|
obj-$(CONFIG_MFD_ASIC3) += asic3.o
|
|
+obj-$(CONFIG_MFD_GLAMO) += glamo/
|
|
|
|
obj-$(CONFIG_HTC_EGPIO) += htc-egpio.o
|
|
obj-$(CONFIG_HTC_PASIC3) += htc-pasic3.o
|