mirror of https://github.com/hak5/openwrt.git
24 lines
652 B
Diff
24 lines
652 B
Diff
--- a/Makefile.org
|
|
+++ b/Makefile.org
|
|
@@ -333,15 +333,15 @@ build_crypto:
|
|
dir=crypto; target=all; $(BUILD_ONE_CMD)
|
|
build_fips:
|
|
@dir=fips; target=all; [ -z "$(FIPSCANLIB)" ] || $(BUILD_ONE_CMD)
|
|
-build_ssl:
|
|
+build_ssl: build_crypto
|
|
@dir=ssl; target=all; $(BUILD_ONE_CMD)
|
|
-build_engines:
|
|
+build_engines: build_crypto
|
|
@dir=engines; target=all; $(BUILD_ONE_CMD)
|
|
-build_apps:
|
|
+build_apps: build_libs
|
|
@dir=apps; target=all; $(BUILD_ONE_CMD)
|
|
-build_tests:
|
|
+build_tests: build_libs
|
|
@dir=test; target=all; $(BUILD_ONE_CMD)
|
|
-build_tools:
|
|
+build_tools: build_libs
|
|
@dir=tools; target=all; $(BUILD_ONE_CMD)
|
|
|
|
all_testapps: build_libs build_testapps
|