mirror of https://github.com/hak5/openwrt.git
12 lines
442 B
Diff
12 lines
442 B
Diff
--- a/util/Makefile.in
|
|
+++ b/util/Makefile.in
|
|
@@ -453,7 +453,7 @@ uninstall-am: uninstall-binPROGRAMS unin
|
|
install-exec-hook:
|
|
-chown root $(DESTDIR)$(bindir)/fusermount
|
|
-chmod u+s $(DESTDIR)$(bindir)/fusermount
|
|
- @if test ! -e $(DESTDIR)/dev/fuse; then \
|
|
+ -@if test ! -e $(DESTDIR)/dev/fuse; then \
|
|
$(mkdir_p) $(DESTDIR)/dev; \
|
|
echo "mknod $(DESTDIR)/dev/fuse -m 0666 c 10 229"; \
|
|
mknod $(DESTDIR)/dev/fuse -m 0666 c 10 229; \
|