mirror of https://github.com/hak5/openwrt.git
12 lines
350 B
Diff
12 lines
350 B
Diff
--- a/Makefile
|
|
+++ b/Makefile
|
|
@@ -41,7 +41,7 @@ WFLAGS += -Wmissing-declarations -Wold-s
|
|
CFLAGS := $(WFLAGS) $(CCOPTS) -I../include $(DEFINES) $(CFLAGS)
|
|
YACCFLAGS = -d -t -v
|
|
|
|
-SUBDIRS=lib ip tc bridge misc netem genl tipc man
|
|
+SUBDIRS=lib ip tc bridge misc genl tipc man
|
|
|
|
LIBNETLINK=../lib/libnetlink.a ../lib/libutil.a
|
|
LDLIBS += $(LIBNETLINK)
|