mirror of https://github.com/hak5/openwrt.git
19 lines
521 B
Diff
19 lines
521 B
Diff
--- a/drivers/leds/Kconfig
|
|
+++ b/drivers/leds/Kconfig
|
|
@@ -133,4 +133,8 @@
|
|
load average.
|
|
If unsure, say Y.
|
|
|
|
+config LEDS_TRIGGER_MORSE
|
|
+ tristate "LED Morse Trigger"
|
|
+ depends on LEDS_TRIGGERS
|
|
+
|
|
endif # NEW_LEDS
|
|
--- a/drivers/leds/Makefile
|
|
+++ b/drivers/leds/Makefile
|
|
@@ -22,3 +22,4 @@
|
|
obj-$(CONFIG_LEDS_TRIGGER_TIMER) += ledtrig-timer.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_IDE_DISK) += ledtrig-ide-disk.o
|
|
obj-$(CONFIG_LEDS_TRIGGER_HEARTBEAT) += ledtrig-heartbeat.o
|
|
+obj-$(CONFIG_LEDS_TRIGGER_MORSE) += ledtrig-morse.o
|