mirror of https://github.com/hak5/openwrt.git
23 lines
665 B
Diff
23 lines
665 B
Diff
--- a/Makefile.am
|
|
+++ b/Makefile.am
|
|
@@ -179,7 +179,7 @@ CLEANFILES = $(VC6_LIBDSP) $(VC6_SRCDSP)
|
|
bin_SCRIPTS = curl-config
|
|
|
|
SUBDIRS = lib src
|
|
-DIST_SUBDIRS = $(SUBDIRS) tests packages scripts include docs
|
|
+DIST_SUBDIRS = $(SUBDIRS) packages include
|
|
|
|
pkgconfigdir = $(libdir)/pkgconfig
|
|
pkgconfig_DATA = libcurl.pc
|
|
@@ -290,8 +290,8 @@ cygwinbin:
|
|
# We extend the standard install with a custom hook:
|
|
install-data-hook:
|
|
cd include && $(MAKE) install
|
|
- cd docs && $(MAKE) install
|
|
- cd docs/libcurl && $(MAKE) install
|
|
+ #cd docs && $(MAKE) install
|
|
+ #cd docs/libcurl && $(MAKE) install
|
|
|
|
# We extend the standard uninstall with a custom hook:
|
|
uninstall-hook:
|