mirror of https://github.com/hak5/openwrt.git
parent
0eba7ba4ff
commit
fb5d52ee9f
|
@ -1,6 +1,6 @@
|
||||||
--- a/drivers/net/phy/Kconfig
|
--- a/drivers/net/phy/Kconfig
|
||||||
+++ b/drivers/net/phy/Kconfig
|
+++ b/drivers/net/phy/Kconfig
|
||||||
@@ -92,6 +92,11 @@ config RTL8306_PHY
|
@@ -85,6 +85,11 @@ config RTL8306_PHY
|
||||||
tristate "Driver for Realtek RTL8306S switches"
|
tristate "Driver for Realtek RTL8306S switches"
|
||||||
select SWCONFIG
|
select SWCONFIG
|
||||||
|
|
||||||
|
@ -14,8 +14,8 @@
|
||||||
depends on PHYLIB=y
|
depends on PHYLIB=y
|
||||||
--- a/drivers/net/phy/Makefile
|
--- a/drivers/net/phy/Makefile
|
||||||
+++ b/drivers/net/phy/Makefile
|
+++ b/drivers/net/phy/Makefile
|
||||||
@@ -19,6 +19,7 @@ obj-$(CONFIG_IP175C_PHY) += ip175c.o
|
@@ -17,6 +17,7 @@ obj-$(CONFIG_ADM6996_PHY) += adm6996.o
|
||||||
obj-$(CONFIG_AR8216_PHY) += ar8216.o
|
obj-$(CONFIG_IP175C_PHY) += ip175c.o
|
||||||
obj-$(CONFIG_RTL8306_PHY) += rtl8306.o
|
obj-$(CONFIG_RTL8306_PHY) += rtl8306.o
|
||||||
obj-$(CONFIG_REALTEK_PHY) += realtek.o
|
obj-$(CONFIG_REALTEK_PHY) += realtek.o
|
||||||
+obj-$(CONFIG_MICREL_PHY) += micrel.o
|
+obj-$(CONFIG_MICREL_PHY) += micrel.o
|
||||||
|
|
Loading…
Reference in New Issue