mirror of https://github.com/hak5/openwrt.git
parent
d5ec28c734
commit
419d9e2f54
|
@ -244,7 +244,7 @@
|
|||
========================
|
||||
--- a/MAINTAINERS
|
||||
+++ b/MAINTAINERS
|
||||
@@ -4924,6 +4924,13 @@ F: drivers/scsi/osd/
|
||||
@@ -4928,6 +4928,13 @@ F: drivers/scsi/osd/
|
||||
F: include/scsi/osd_*
|
||||
F: fs/exofs/
|
||||
|
||||
|
|
|
@ -1,6 +1,6 @@
|
|||
--- a/Makefile
|
||||
+++ b/Makefile
|
||||
@@ -374,7 +374,7 @@
|
||||
@@ -374,7 +374,7 @@ KBUILD_CFLAGS_KERNEL :=
|
||||
KBUILD_AFLAGS := -D__ASSEMBLY__
|
||||
KBUILD_AFLAGS_MODULE := -DMODULE
|
||||
KBUILD_CFLAGS_MODULE := -DMODULE
|
||||
|
|
|
@ -10,8 +10,8 @@
|
|||
static inline int io_type_enabled(struct pci_dev *pdev, unsigned int mask)
|
||||
{
|
||||
u16 cmd;
|
||||
@@ -877,3 +879,5 @@ static void __devinit quirk_usb_early_ha
|
||||
quirk_usb_handoff_xhci(pdev);
|
||||
@@ -894,3 +896,5 @@ static void __devinit quirk_usb_early_ha
|
||||
pci_disable_device(pdev);
|
||||
}
|
||||
DECLARE_PCI_FIXUP_FINAL(PCI_ANY_ID, PCI_ANY_ID, quirk_usb_early_handoff);
|
||||
+
|
||||
|
|
|
@ -830,7 +830,7 @@
|
|||
+be done automatically.
|
||||
--- a/MAINTAINERS
|
||||
+++ b/MAINTAINERS
|
||||
@@ -3019,6 +3019,11 @@ L: linuxppc-dev@lists.ozlabs.org
|
||||
@@ -3018,6 +3018,11 @@ L: linuxppc-dev@lists.ozlabs.org
|
||||
S: Odd Fixes
|
||||
F: drivers/tty/hvc/
|
||||
|
||||
|
|
Loading…
Reference in New Issue