mirror of https://github.com/hak5/openwrt.git
parent
1be80fc29a
commit
080f7b4b10
|
@ -9,12 +9,12 @@
|
||||||
include $(TOPDIR)/rules.mk
|
include $(TOPDIR)/rules.mk
|
||||||
|
|
||||||
PKG_NAME:=ntfs-3g
|
PKG_NAME:=ntfs-3g
|
||||||
PKG_VERSION:=1.0
|
PKG_VERSION:=1.616
|
||||||
PKG_RELEASE:=1
|
PKG_RELEASE:=2
|
||||||
|
|
||||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
|
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tgz
|
||||||
PKG_SOURCE_URL:=http://www.ntfs-3g.org/
|
PKG_SOURCE_URL:=http://www.ntfs-3g.org/
|
||||||
PKG_MD5SUM:=873a8de662849d129fc7c475ad3f5447
|
PKG_MD5SUM:=fdb1c55f00263c962a52d0707a6d075e
|
||||||
|
|
||||||
PKG_BUILD_DEPENDS:=libfuse
|
PKG_BUILD_DEPENDS:=libfuse
|
||||||
|
|
||||||
|
@ -33,6 +33,8 @@ endef
|
||||||
CONFIGURE_ARGS += \
|
CONFIGURE_ARGS += \
|
||||||
--enable-shared \
|
--enable-shared \
|
||||||
--enable-static \
|
--enable-static \
|
||||||
|
, \
|
||||||
|
ac_cv_path_LDCONFIG=""
|
||||||
|
|
||||||
define Build/Compile
|
define Build/Compile
|
||||||
$(MAKE) -C $(PKG_BUILD_DIR) \
|
$(MAKE) -C $(PKG_BUILD_DIR) \
|
||||||
|
|
|
@ -1,13 +0,0 @@
|
||||||
Index: ntfs-3g-1.0/src/Makefile.in
|
|
||||||
===================================================================
|
|
||||||
--- ntfs-3g-1.0.orig/src/Makefile.in 2007-06-04 13:23:57.444001080 +0200
|
|
||||||
+++ ntfs-3g-1.0/src/Makefile.in 2007-06-04 13:23:57.567982232 +0200
|
|
||||||
@@ -582,7 +582,7 @@
|
|
||||||
install-exec-hook:
|
|
||||||
$(INSTALL) -d $(DESTDIR)/sbin
|
|
||||||
$(LN_S) -f $(bindir)/ntfs-3g $(DESTDIR)/sbin/mount.ntfs-3g
|
|
||||||
- $(LDCONFIG)
|
|
||||||
+# $(LDCONFIG)
|
|
||||||
|
|
||||||
install-data-hook:
|
|
||||||
$(INSTALL) -d $(DESTDIR)$(man8dir)
|
|
Loading…
Reference in New Issue