mirror of https://github.com/hak5/openwrt-owl.git
parent
d0ba4453a3
commit
e6fcc255a3
|
@ -1,12 +0,0 @@
|
||||||
--- a/arch/x86/Makefile
|
|
||||||
+++ b/arch/x86/Makefile
|
|
||||||
@@ -125,6 +125,9 @@ libs-y += arch/x86/lib/
|
|
||||||
# See arch/x86/Kbuild for content of core part of the kernel
|
|
||||||
core-y += arch/x86/
|
|
||||||
|
|
||||||
+# RDC R-321X support
|
|
||||||
+core-$(CONFIG_X86_RDC321X) += arch/x86/mach-rdc321x/
|
|
||||||
+
|
|
||||||
# drivers-y are linked after core-y
|
|
||||||
drivers-$(CONFIG_MATH_EMULATION) += arch/x86/math-emu/
|
|
||||||
drivers-$(CONFIG_PCI) += arch/x86/pci/
|
|
|
@ -1,3 +1,16 @@
|
||||||
|
--- a/arch/x86/Makefile
|
||||||
|
+++ b/arch/x86/Makefile
|
||||||
|
@@ -125,6 +125,9 @@ libs-y += arch/x86/lib/
|
||||||
|
# See arch/x86/Kbuild for content of core part of the kernel
|
||||||
|
core-y += arch/x86/
|
||||||
|
|
||||||
|
+# RDC R-321X support
|
||||||
|
+core-$(CONFIG_X86_RDC321X) += arch/x86/mach-rdc321x/
|
||||||
|
+
|
||||||
|
# drivers-y are linked after core-y
|
||||||
|
drivers-$(CONFIG_MATH_EMULATION) += arch/x86/math-emu/
|
||||||
|
drivers-$(CONFIG_PCI) += arch/x86/pci/
|
||||||
|
|
||||||
--- /dev/null
|
--- /dev/null
|
||||||
+++ b/arch/x86/mach-rdc321x/Makefile
|
+++ b/arch/x86/mach-rdc321x/Makefile
|
||||||
@@ -0,0 +1,5 @@
|
@@ -0,0 +1,5 @@
|
||||||
|
|
Loading…
Reference in New Issue