mirror of https://github.com/hak5/openwrt-owl.git
parent
af8367a00b
commit
c2f510f2bd
|
@ -7,14 +7,14 @@
|
|||
include $(TOPDIR)/rules.mk
|
||||
|
||||
PKG_NAME:=nftables
|
||||
PKG_VERSION:=0.3+2014-09-11
|
||||
PKG_VERSION:=0.3+2014-09-18
|
||||
PKG_RELEASE:=1
|
||||
|
||||
PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
|
||||
PKG_SOURCE_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
|
||||
PKG_SOURCE_URL:=git://git.netfilter.org/nftables
|
||||
PKG_SOURCE_PROTO:=git
|
||||
PKG_SOURCE_VERSION:=ae355b89e7b74c28de753bf2878a8e189030ad47
|
||||
PKG_SOURCE_VERSION:=013dbc6b0a8490ba24805a8ae35d7707183b9615
|
||||
PKG_MAINTAINER:=Steven Barth <steven@midlink.org>
|
||||
|
||||
PKG_FIXUP:=autoreconf
|
||||
|
|
|
@ -10,7 +10,7 @@
|
|||
nft-obj += datatype.o
|
||||
--- a/src/main.c
|
||||
+++ b/src/main.c
|
||||
@@ -334,7 +334,7 @@ int main(int argc, char * const *argv)
|
||||
@@ -335,7 +335,7 @@ int main(int argc, char * const *argv)
|
||||
if (scanner_read_file(scanner, filename, &internal_location) < 0)
|
||||
goto out;
|
||||
} else if (interactive) {
|
||||
|
|
Loading…
Reference in New Issue