mirror of https://github.com/hak5/openwrt-owl.git
parent
6ff3e61cf7
commit
93e0e3ac0a
|
@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
|
||||||
FEATURES:=squashfs jffs2 tgz
|
FEATURES:=squashfs jffs2 tgz
|
||||||
CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
|
CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
|
||||||
|
|
||||||
LINUX_VERSION:=2.6.30.10
|
LINUX_VERSION:=2.6.32.6
|
||||||
|
|
||||||
include $(INCLUDE_DIR)/target.mk
|
include $(INCLUDE_DIR)/target.mk
|
||||||
|
|
||||||
|
|
|
@ -30,7 +30,7 @@
|
||||||
depends on USB_OHCI_HCD && (STB03xxx || PPC_MPC52xx)
|
depends on USB_OHCI_HCD && (STB03xxx || PPC_MPC52xx)
|
||||||
--- a/drivers/usb/host/ehci-hcd.c
|
--- a/drivers/usb/host/ehci-hcd.c
|
||||||
+++ b/drivers/usb/host/ehci-hcd.c
|
+++ b/drivers/usb/host/ehci-hcd.c
|
||||||
@@ -1140,6 +1140,11 @@ MODULE_LICENSE ("GPL");
|
@@ -1141,6 +1141,11 @@ MODULE_LICENSE ("GPL");
|
||||||
#define PLATFORM_DRIVER ehci_atmel_driver
|
#define PLATFORM_DRIVER ehci_atmel_driver
|
||||||
#endif
|
#endif
|
||||||
|
|
||||||
|
|
|
@ -1,6 +1,6 @@
|
||||||
--- a/drivers/usb/host/ehci-q.c
|
--- a/drivers/usb/host/ehci-q.c
|
||||||
+++ b/drivers/usb/host/ehci-q.c
|
+++ b/drivers/usb/host/ehci-q.c
|
||||||
@@ -1167,6 +1167,9 @@ static void end_unlink_async (struct ehc
|
@@ -1172,6 +1172,9 @@ static void end_unlink_async (struct ehc
|
||||||
ehci->reclaim = NULL;
|
ehci->reclaim = NULL;
|
||||||
start_unlink_async (ehci, next);
|
start_unlink_async (ehci, next);
|
||||||
}
|
}
|
||||||
|
|
Loading…
Reference in New Issue