mirror of https://github.com/hak5/openwrt-owl.git
parent
6b9c0e4c6f
commit
45b8c7eff7
|
@ -25,13 +25,15 @@ diff -Nur fuse-2.5.2/kernel/Makefile.in fuse-2.5.2.patched/kernel/Makefile.in
|
||||||
fuse_headers = fuse_i.h fuse_kernel.h
|
fuse_headers = fuse_i.h fuse_kernel.h
|
||||||
|
|
||||||
dev.o: $(fuse_headers)
|
dev.o: $(fuse_headers)
|
||||||
@@ -78,6 +63,16 @@
|
@@ -78,6 +63,18 @@
|
||||||
file.o: $(fuse_headers)
|
file.o: $(fuse_headers)
|
||||||
inode.o: $(fuse_headers)
|
inode.o: $(fuse_headers)
|
||||||
|
|
||||||
+EXTRA_CFLAGS += -DFUSE_VERSION=\"$(VERSION)\"
|
+EXTRA_CFLAGS += -DFUSE_VERSION=\"$(VERSION)\"
|
||||||
+
|
+
|
||||||
+obj-m := $(fuse_objs)
|
+O_TARGET := fuse.o
|
||||||
|
+
|
||||||
|
+obj-y := $(fuse_objs)
|
||||||
+obj-m := $(O_TARGET)
|
+obj-m := $(O_TARGET)
|
||||||
+
|
+
|
||||||
+-include $(TOPDIR)/Rules.make
|
+-include $(TOPDIR)/Rules.make
|
||||||
|
|
Loading…
Reference in New Issue